Member Site Ping Unreachable: r-WSCNT-milwaukeecoairport-sitemanaged (216.56.29.82)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:59 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is currently seeing the member-managed device at your site is currently unreachable. Please verify if you have made any configuration changes, or are
performing maintenance that could affect this


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 17, 2020 - 14:00 CDT
This incident affected: General Mitchell International Airport.