[442985] [Grafton SD] [South East] [Site equipment is unreachable.]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Jul 07, 2018 - 17:48 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the equipment on site in an unreachable state and we are not receiving any traffic from the site devices but are seeing the circuit in an up state. We are looking to have power and equipment verified on site and to confirm if there is any known site work being conducted.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 07, 2018 - 07:41 CDT
This incident affected: Grafton School District.