WiscNet OUTAGE | 505963 | miltonsd, holmensd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 05:27 CST
Monitoring
Update: I called out to the carrier and spoke with Barry. He stated that the carrier has repaired the fiber and requested if I see everything back up. I checked monitoring
and verified that all alarms have cleared at this time. I logged into the CA and verified that I am able to ping both sites.

--- r-holmensd ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4004ms
rtt min/avg/max/mdev = 28.350/28.557/29.188/0.367 ms

--- r-miltonsd ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4006ms
rtt min/avg/max/mdev = 32.167/32.627/33.344/0.458 ms

As alarms are clear and the sites are back up, I will be resolving the ticket.

Next Steps: This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Nov 08, 2019 - 05:26 CST
Identified
BadgerNet 3 reports that they have identified the issue as in CenturyLink's network. A fiber cut has been identified in Saint Paul, MN and CenturyLink has been engaged. No ETR at this
time.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 07, 2019 - 12:31 CST
Investigating
Notification of an unplanned event affecting your institution:

This issue is part of a larger issue affecting multiple sites.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 07, 2019 - 11:21 CST
This incident affected: Holmen School District and Milton School District.