[420271] [Stoughton Area School District] [South Central] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 27, 2018 - 02:50 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 4 months ago. Feb 27, 2018 - 01:01 CST
This incident affected: South Central (Stoughton Area School District).