[443897] [Abbotsford and Colby SD] [West Central] [Equipment seen offline on site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 09:06 CDT
Monitoring
We are now seeing your site up and reachable. We will continue to monitor your site for the next 24 hours.
Posted Jul 13, 2018 - 07:28 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the equipment offline at both Abbotsford and Colby SD and we are looking to verify if there are any power or equipment related issues on site.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 13, 2018 - 03:08 CDT
This incident affected: Abbotsford School District and Colby School District.