[528213][Siren School District][Internet down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 13:30 CDT
Monitoring
Update : Reached out to the owner of the ticket and she confirmed the issues had resolved the previous day around 1300. Resolving ticket and closing out.

Next Steps: This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

The below Action Plan is the recommended steps to take to resolve the ticket or drive the ticket to resolution.

****ACTION PLAN**** :
1 : On ticket return, follow up with the member to advise if they are observing the outage **complete**
2 : If the member is observing the outage, request the member to check their internal network, resetting the web filter, providing specific description of the outage
3 : If the member still indicates loss of internet services, troubleshooting information has been provided, escalate to WiscNet Support during business hours for assistance
4 : Consult with AIM if further assistance is required
5 : Ticket can be resolved once the customer has confirmed internet services have restored **complete**
Posted Jul 01, 2020 - 13:00 CDT
Investigating
The WiscNet NOC is currently seeing the LAN connection on our managed firewall to be up at this time. We ask you to please check the internal network and / or the web
filter for any issues. If both of these are operating as expected, please provide outage details / impact (Specific web pages, devices, etc) and troubleshooting steps taken on
your side to further isolate this event.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 30, 2020 - 21:32 CDT
This incident affected: Siren School District.