[375493] [Burlington SD] [South East] [Site Unreachable]
Incident Report for WiscNet
Resolved
The NOC is now seeing service restored to site and all devices up and reachable again. Please contact us if you experience any further issues 608-442-6761 option 1.
Posted Jul 12, 2017 - 19:11 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised the WiscNet NOC is currently seeing your site as unreachable. Please verify power and equipment on site and advise the NOC if you are still experiencing trouble.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 12, 2017 - 18:15 CDT
This incident affected: Burlington Area School District.