494515 | Laona School District | Laona, WI | Site unreachable
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Aug 03, 2019 - 05:33 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Aug 02, 2019 - 20:28 CDT
This incident affected: Laona School District.