[468072] [Tricounty SD] [Site Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 03, 2019 - 13:01 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Dec 27, 2018 - 20:30 CST
This incident affected: Tri-County Area School District.