Ticket 530379 - Chilton School District - Site Is Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 19:00 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 23, 2020 - 16:59 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 22, 2020 - 15:00 CDT
This incident affected: Chilton School District.