[494577] [Peshtigo School District] [341 N. Emery, Peshtigo, WI] [Site down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 03, 2019 - 17:31 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC sees alarms which indicate service at your location is currently hard down.

Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 14 days ago. Aug 03, 2019 - 14:56 CDT
This incident affected: Peshtigo School District.