483860 Walworth SD Site link currently down
Incident Report for WiscNet
Resolved
All alarms for this issue have cleared.
Posted May 13, 2019 - 16:39 CDT
Identified
Notification of an unplanned event affecting your institution:

We are currently seeing the link from our equipment to your site as down. Please let us know if you are performing any work.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 13, 2019 - 12:48 CDT
This incident affected: Walworth J1 School District.