494271 [Grafton School District] Site is Unreachable
Incident Report for WiscNet
Resolved
We are seeing alarms for your site as clear at this time. Please feel free to reach out to us if you are still having issues with your service. Thank you,
Posted Aug 20, 2019 - 14:22 CDT
Update
We have this issue currently with our engineering team for further investigation.
Posted Aug 13, 2019 - 08:35 CDT
Update
Please contact the WiscNet NOC as soon as possible to discuss the restorative measures required for service to the Grafton School District. The WiscNet NOC can be reached 24/7 at 608-442-6761 option 1.
Posted Aug 12, 2019 - 16:49 CDT
Update
Please contact the WiscNet NOC as soon as possible to discuss the restorative measures required for service to the Grafton School District. The WiscNet NOC can be reached 24/7 at 608-442-6761 option 1.
Posted Aug 09, 2019 - 17:24 CDT
Update
Currently the issue is still being addressed by personnel onsite, please stand by for updates.
There are some network changes being made.
Posted Aug 08, 2019 - 12:01 CDT
Update
Currently the issue is still being addressed by personnel onsite, please stand by for updates.
Posted Aug 08, 2019 - 11:58 CDT
Identified
The issue has been identified and the local group is working towards resolution.
Posted Aug 01, 2019 - 14:07 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Aug 01, 2019 - 11:28 CDT
This incident affected: Grafton School District.