Multiple Events: r-auburndalesd (140.189.127.5)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 16:00 CST
Monitoring
The WiscNet NOC now sees all issues as clear.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 30, 2019 - 15:38 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible & engage your service
provider.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 30, 2019 - 14:15 CST
This incident affected: Auburndale School District.