[491396] [Shiocton School District] [N5650 Broad St, Shiocton, WI 54170] [Service Issue]
Incident Report for WiscNet
Resolved
Alarms have cleared for this circuit.
Posted 2 months ago. Jul 12, 2019 - 15:15 CDT
Update
Notification of an unplanned event affecting your institution:

WiscNet NOC sees alarms which indicate service at your location is currently down.

r-shioctonsd
Gi0/1 down down r-shioctonsd2

Please verify power and equipment on site.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 2 months ago. Jul 12, 2019 - 10:55 CDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 12, 2019 - 09:53 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC sees alarms which indicate service at your location is currently down.

r-shioctonsd
Gi0/1 down down r-shioctonsd2

Please verify power and equipment on site.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 2 months ago. Jul 12, 2019 - 09:51 CDT
This incident affected: Shiocton School District.