[454709] [Phillips SD and Prentice SD] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
At this time we are no longer showing issues with the connections and the sites are online with no issues.
Posted Sep 17, 2018 - 20:21 CDT
Identified
We have identified a fiber cut and fiber crews are currently on site splicing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Sep 17, 2018 - 13:41 CDT
This incident affected: Phillips School District and Prentice School District.