Spectrum Enterprise - Service Alert Notification [ECT-50889100]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 10:58 CST
Update
Notification of an unplanned event affecting your institution:

The Carrier has notified us that their fiber splicing has concluded and that service should be restored at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 14:43 CST
Update
Notification of an unplanned event affecting your institution:

Splicing efforts continue at this time. We currently do not have an ETR.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 10:26 CST
Identified
Notification of an unplanned event affecting your institution:

Please be advised that splicers are still on site continuing to splice at this time. There is no ETR available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 08:59 CST
Investigating
Notification of an unplanned event affecting your institution:

Services are currently down due to unforeseen issues with scheduled maintenance. The maintenance was originally scheduled to end at 6, but has not been resolved at this time. We do not have an ETR.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Nov 21, 2019 - 06:37 CST
This incident affected: Waupaca County.