443565 - Waupun School District - South Central - Unreachable device
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and reachable again.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 11, 2018 - 19:52 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised that we have received alarms indicating that the WiscNet device onsite is unreachable.

Please reply if your performing maintenance or are experiencing a power outage that is affecting the connectivity to this device.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 11, 2018 - 10:54 CDT
This incident affected: Waupun School District.