Sacred Heart of Jesus and Mary School connection to the school down: r-sacredheartsd
Incident Report for WiscNet
Resolved
We have since seen this issue clear. Please feel free to reach out to us if you are still experiencing an issue with your on site service.
Posted Nov 06, 2019 - 09:01 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 05, 2019 - 17:53 CST
This incident affected: Sacred Heart of Jesus and Mary School.