[504263] [Milwaukee Art Museum] [Inquiry regarding earlier outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 13:40 CDT
Investigating
We've received your inquiry into the outage that impacted services to Milwaukee Art Museum earlier today. Please clarify what time your services were down and if you received a maintenance notification with a ticket number. Sites impacted by outages are determined based off alarms received from the impacted interfaces and devices. If you notice your services are down and are experiencing an outage but have not received an update from is, calling into our 24/7 NOC to advise your services are impacted will help initiate an investigation. In the case of maintenance our team typically gets advanced notice and we have time to review what sites are expected to be impacted.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Oct 23, 2019 - 17:16 CDT
This incident affected: Milwaukee Art Museum.