[502712] [East Troy SD] [ Member Site Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 09, 2019 - 22:22 CDT
Update
Our partner providers have located a fiber break in Sullivan, WI, and have begun working to repair the break. The current ETR is 11:30 PM. Further updates will be provided as they are made available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Oct 09, 2019 - 21:05 CDT
Update
Please be advised our partner provider is still investigating an ongoing outage impacting your services. There is no ETR at this time. Further updates will be provided as they are made available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Oct 09, 2019 - 19:36 CDT
Update
Reached to our partner provider for an update. They stated that they are still working this issue at this time. Ticket has been escalated to the 3rd level with CenturyLink.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 12 days ago. Oct 09, 2019 - 15:34 CDT
Update
We have been notified that the outage has been tracked back to a port down on one of CenturyLink's core routers. We are currently pending further information from the investigation. No
ETA/ETTR is available at this time. We will continue to follow up and provide updates as they become available.
Posted 12 days ago. Oct 09, 2019 - 12:53 CDT
Identified
The issue has been identified and we are currently implementing a fix.
Posted 12 days ago. Oct 09, 2019 - 10:33 CDT
Investigating
Notification of an incident that may affect your orginization.

Members Affected: East Troy Community School District

Notification of an emergency maintenance that may affect your organization(s):

Please be advised that we have determined that your site is impacted by a higher level outage. The issue is currently being investigated and isolated. We will continue to
provide updates as they become available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 12 days ago. Oct 09, 2019 - 10:32 CDT
This incident affected: East Troy School District.