[409170] [Calumet CO] [Fox Valley] [Charter is not seeing issues on their circuit, we are not receiving any traffic from the site]
Incident Report for WiscNet
Resolved
At this time we believe all issues to be resolved. Charter confirmed that they were having spanning tree issues which caused the connectivity problems that were reported by multiple sites. After they reloaded their device config, this corrected the issue and all of our alarms cleared.
Posted Jan 11, 2018 - 09:56 CST
Update
Greetings,

Charter is still working on getting their technician to their data center. They have stated the tech is in route and that there is no ETA. Once the tech arrives they will troubleshoot with their engineering for resolution. We thank you for your patience.
Posted Jan 10, 2018 - 19:30 CST
Update
Greetings,

Wiscnet Engineering is working with Spectrum engineering to determine the correct place to dispatch to. This location will be a spectrum Data Center and there is no ETA on dispatch and no ETTR on the outage. The NOC will continue to follow up for updates and provide them to you once they are made available. We thank you for your patience.
Posted Jan 10, 2018 - 17:27 CST
Update
Greetings,

Our partner provider has confirmed that they are dispatching but the ETA of that dispatch is unknown. The NOC will continue to follow up for updates and provide them as they are available. We thank you for your patience.
Posted Jan 10, 2018 - 16:34 CST
Update
We are currently escalating with Charter who has this assigned out to their 'DNT' team for investigation and approval of next steps or dispatch out to the location to resolve.

We are remaining on the line until an update in regards to what their next steps or process is for this issue as this has been constant and causing a hard down situation for the member site.

In the meantime any escalation to contacts in regards to the SLA agreement held with Charter would be helpfull
Posted Jan 10, 2018 - 15:22 CST
Update
We are continuing to escalate this issue with Charter to seek resolution as no site troubleshoot or troubleshooting with Charter and changes of configs offsite have yielded no resolution from Charter. We are currently seeking action from Charter out of ticket 11189728 and have had their Tier 3 team investigating with for sure resolution at this time.

We urge you to reach out to any escalation contacts in regards to any SLA agreement you may have with Charter.

We are pushing Charter for resolution and investigation but any help provided would be appreciated.
Posted Jan 10, 2018 - 15:01 CST
Update
We have been able to verify power and equipment with the contact on site, John, and are continuing to investigate this from our end as the circuit remains down.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 10, 2018 - 11:16 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the device on site as unreachable and are not receiving and traffic from the site. We engaged Charter who has confirmed that they are not seeing any direct circuit issues and are looking to have power and equipment verified on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 10, 2018 - 11:08 CST
This incident affected: Calumet County.