[409863] [Cornell School District] [West Central] [Unreachable]
Incident Report for WiscNet
Resolved
Notification of an unplanned event affecting your institution:

It was determined that the circuit connected to Gi0/2 is disconnected per Wiscnet. NOC is now pending Wiscnet Engineering.

Gi0/3 is supplying internet from Charter, and so your site is unaffected.

This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 15, 2018 - 08:03 CST
Investigating
Notification of an unplanned event affecting your institution:

Wiscnet NOC is observing alarms for Gi0/2 on the Wiscnet gear for this site. Currently investigating and reaching out to carrier.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 15, 2018 - 07:55 CST
This incident affected: Cornell School District.