Site Down: tricountysd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 13:15 CST
Investigating
Update : I logged into the collection agent and found r-tricountysd.wiscnet.net unreachable by ICMP.

Sending notification to the customer.

Next Steps : Pending customer to verify power and equipment onsite.



--- r-tricountysd.wiscnet.net ping statistics ---
222 packets transmitted, 0 received, 100% loss, time 221010ms
Posted Feb 03, 2020 - 11:05 CST
This incident affected: Tri-County Area School District.