Unreachable Devices on Site Lac Courte Oreilles Ojibwa Community College
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 06, 2019 - 11:45 CDT
Identified
The WiscNet NOC has received an update that a fiber cut was discovered and the carriers splicing crew is on-site. The estimated time of repair is tomorrow morning at 8:00 AM.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 12 days ago. Aug 05, 2019 - 15:56 CDT
Update
The WiscNet NOC just got an update stating that the carrier has scheduled a dispatch for Monday morning.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 13 days ago. Aug 04, 2019 - 23:17 CDT
Update
The WiscNet NOC just got an update stating that power has been verified at the site. We are continuing to isolate where the issue is.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 13 days ago. Aug 04, 2019 - 22:02 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 13 days ago. Aug 04, 2019 - 14:31 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 15 days ago. Aug 02, 2019 - 13:27 CDT
This incident affected: Lac Courte Oreilles Ojibwa Community College.