[502030] [Carthage College] [West] [High Latency/Packet Loss]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 09, 2019 - 16:46 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing high network latency and minor packet loss from your router onsite. However we are seeing that this is a member-managed internet connection.

Please engage your ISP to investigate high latency and packet loss from your equipment. If your ISP does not see any issues, please check your equipment on site.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 18 days ago. Oct 03, 2019 - 16:56 CDT
This incident affected: Carthage College.