500958 | Phelps School District connection down
Incident Report for WiscNet
Resolved
We have since seen alarms for this event clear.

Issue is stable and is now considered resolved by the NOC. Please feel free to reach out to us if you are still experiencing an issue.
Posted 26 days ago. Sep 25, 2019 - 10:48 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 27 days ago. Sep 24, 2019 - 16:25 CDT
This incident affected: Phelps School District.