[530882] [Almond Bancroft SD] [Site down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 00:30 CDT
Monitoring
The WiscNet NOC has seen all devices return to service. If you are having any further issue please reach reach out to the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 29, 2020 - 00:07 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 28, 2020 - 13:40 CDT
This incident affected: Almond-Bancroft School District.