[Fall River SD] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Gear on site is now reachable.
Posted 22 days ago. Aug 28, 2019 - 16:00 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 22 days ago. Aug 28, 2019 - 14:23 CDT
This incident affected: Fall River School District.