Performance Issues with New BadgerNet
Incident Report for WiscNet
Resolved
At this point all issues related to performance have been addressed. Please contact WiscNet Support at support@wiscnet.net if you have any further questions
Posted Nov 22, 2017 - 11:51 CST
Update
Last night's work was also successfully done and all the members below are now on the Milwaukee hub.

Raymond School Dist #14
Lake Country School Dist
Wrightstown HS
Bellin College
Silver Lake College
Paris J1 SD
Pewaukee School District
Union Grove Union High School
Wisconsin School for the Deaf
Algoma High School
Grafton SD

Let us know if you are still having network performance issues.

Thanks
Posted Oct 26, 2017 - 09:03 CDT
Update
Last nights work was successfully done and the members below are now on the Milwaukee hub.

Raymond School Dist #14
Lake Country School Dist
Wrightstown HS
Bellin College
Silver Lake College
Paris J1 SD
Today's work will begin at 4pm for the following members:
Pewaukee School District
Union Grove Union High School
Wisconsin School for the Deaf
Algoma High School
Grafton SD
Posted Oct 25, 2017 - 08:20 CDT
Update
Update: AT&T has scheduled maintenance tonight from 8:30pm until midnight to work on the following sites: Paris J1 SD, Raymond School Dist #14, Lake Country School Dist, Wrightstown HS, Bellin College.

Tomorrow (Oct 25th) at 4:30pm work will be performed on: Pewaukee School District, Union Grove Union High School, Wisconsin School for the Deaf, Algoma High School, Grafton SD.

Each site will encounter impact of 15 minutes or so while work is being done. Once complete the congestion issues that were being experienced are intended to clear.
Posted Oct 24, 2017 - 13:28 CDT
Update
update: Wiscnet has reached out to the member at St. Catherine's High School, and has confirmed that they are seeing a much better performance in their connection. The issue was resolved by moving the member to a new 10 gig port. Wiscnet has asked the member to continue testing their connection through out the week to confirm that the problem is fixed. Next steps will be to work on scheduling a time with ATT for the other members facing this same issue.
Posted Oct 23, 2017 - 10:35 CDT
Update
Update: After extensive testing, modifications were put in place and St Catherine High School packet loss appears to have halted for the time being. The next steps are to continue develop a methodology to proceed with addressing the performance issues. More updates to follow.
Posted Oct 20, 2017 - 20:19 CDT
Update
Update: test work scheduled with ATT, WiscNet and St Catherine for today, Friday Oct 10th starting at 4pm.
Posted Oct 20, 2017 - 11:09 CDT
Update
update: AT&T engineers and architects continue to work on defining methods to address the performance problems. There may be more tests today and this weekend. We will keep you posted the best we can
Posted Oct 20, 2017 - 11:03 CDT
Update
AT&T engineers completed the investigation of performance issues with St Catherine this afternoon. Results were inconclusive. More information will be extracted from router logs in order to identify the problem. No more updates expected for the rest of the week.
Posted Oct 18, 2017 - 17:13 CDT
Update
AT&T engineers will be making some changes tomorrow October 18 starting at 4pm on a test site - St Catherine High School. These changes may address the other members reporting performance issues. We will keep this post up to date as we hear more updates from AT&T.
Thank you
Posted Oct 17, 2017 - 16:45 CDT
Investigating
There are a number of WiscNet members using WiscNet on BadgterNet reporting performance issues. AT&T engineers are working on resolving the issues. We will be posting updates on this status page as we hear more. If you have any further questions, please contact WiscNet at 608-442-6762, option 2.
Posted Oct 16, 2017 - 16:14 CDT
This incident affected: Algoma School District, Bellin College Inc, Hartford J1 School District, Lake Country School District, Paris J1 School District, Pewaukee School District, St. Catherines High School, Silver Lake College, Union Grove UHS School District, Wisconsin School for the Deaf, and Wrightstown Community School District.