Customer interface down at r-luxemburgsd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 09:55 CDT
Investigating
Update : I logged into r-luxemburgsd and found Gi0/1 down at this time.

This is the interface connection to the customer.

Creating status page.

Next Steps : Pending customer for update
Posted Mar 09, 2020 - 07:04 CDT
This incident affected: Luxemburg-Casco School District.