[376341] [Royall School District] [Western] [Site network is unreachable.]
Incident Report for WiscNet
Resolved
We are showing that services have restored. we are now resolving the ticket.
Posted Jul 21, 2017 - 11:30 CDT
Investigating
Notification of an unplanned event affecting your institution:

Royall School District's network is unreachable. Please verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 17, 2017 - 02:16 CDT