[525131] [Wauzeka SD] [Member site hard down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 28, 2020 - 12:45 CDT
Monitoring
The WiscNet NOC have found that the devices at your site have become reachable again.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 28, 2020 - 12:11 CDT
Update
Update : No alarms in monitoring. All 3 devices notified about alarms, all ping unreachable, are now coming back reachable. Pending customer to verify connectivity and not false positive
results.

Next Steps : Pending verification of power and equipment.

--- 140.189.129.202 ping statistics ---
50 packets transmitted, 50 received, 0% loss, time 49067ms
rtt min/avg/max/mdev = 13.392/14.515/25.729/1.706 ms

--- 216.56.16.65 ping statistics ---
50 packets transmitted, 50 received, 0% loss, time 49064ms
rtt min/avg/max/mdev = 13.377/14.272/15.448/0.649 ms

--- 140.189.129.26 ping statistics ---
50 packets transmitted, 50 received, 0% loss, time 49071ms
rtt min/avg/max/mdev = 13.465/15.390/57.663/6.097 ms
Posted May 28, 2020 - 09:13 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 27, 2020 - 19:53 CDT
This incident affected: Wauzeka-Steuben School District.