[468058] [Osceola SD] [Osceola] [Site Down]
Incident Report for WiscNet
Resolved
Connection to our ISP has returned. Alarms have cleared in our monitoring and we have verified there is passing traffic over the connection.
Posted 6 months ago. Dec 31, 2018 - 08:22 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing the Wiscnet router at the Bowler SD as unreachable. Please verify power and equipment as the NOC engages the fiber provider for investigation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted 6 months ago. Dec 27, 2018 - 21:10 CST
This incident affected: Osceola School District.