[498482] [Deerfield / Cambridge] [Outage]
Incident Report for WiscNet
Resolved
The issue is resolved at this time. If you have any further questions or concerns please don't hesitate to contact us.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 13 days ago. Sep 06, 2019 - 16:18 CDT
Investigating
The WiscNet NOC is currently following up with the provider for updates. We haven't received the confirmation that the outage is due to a fiber cut in the area.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 14 days ago. Sep 04, 2019 - 19:02 CDT
Update
BadgerNet is reporting a potential fiber cut in the Charter Network but we are pending a substantial update at this time. No ETR/ETA is available at this time. We will continue to push for updates until issue is resolved.
Posted 15 days ago. Sep 04, 2019 - 15:10 CDT
Identified
Notification of an unplanned event affecting your institution:

Both sites detected as unreachable. Our partner provider has been engaged to troubleshoot the issue. Further updates will be provided as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 15 days ago. Sep 04, 2019 - 13:27 CDT
This incident affected: Cambridge School District and Deerfield Community School District.