494173 | Royall School District | Elroy, WI | Site router unreachable
Incident Report for WiscNet
Resolved
Power has restored and confirmed this incident has been resolved.
Posted 17 days ago. Aug 01, 2019 - 00:41 CDT
Identified
This issue has been identified as ongoing power maintenance. We will follow up for resolution confirmation and connection to restore.
Posted 17 days ago. Jul 31, 2019 - 22:25 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 17 days ago. Jul 31, 2019 - 20:21 CDT
This incident affected: Royall School District.