[494301] [White Lake School District] [ 405 Bissell St, White Lake, WI ] [Site down]
Incident Report for WiscNet
Resolved
Alarms have cleared and this circuit is back up.
Posted 16 days ago. Aug 01, 2019 - 15:56 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC is seeing alarms which indicate service at your location is currently hard down.

Please verify power and equipment on site.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Aug 01, 2019 - 14:18 CDT
This incident affected: White Lake School District.