Unreachable Devices on Site | Wild Rose SD
Incident Report for WiscNet
Resolved
Issue is resolved and we have confirmed restoration.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 13 days ago. Sep 06, 2019 - 16:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 05, 2019 - 02:08 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 14 days ago. Sep 05, 2019 - 00:24 CDT
This incident affected: School District of Wild Rose.