Interface down at r-miltonsd.wiscnet.net - Interface to customer
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 12:45 CDT
Investigating
Update : We have received an alarm indicating GI0/1 is down at r-miltonsd.wiscnet.net.

I logged into the device and verified the interface is still down.

This connection is to the customer

Next Steps : Pending customer for update





r-miltonsd#sh int desc
Interface Status Protocol Description
Vl1 admin down down
Fa0 admin down down
Gi0/1 down down r-miltonsd
Gi0/2 up up r-milwaukeeci-809-isp :C(401093):
Gi0/3 admin down down
Gi0/4 admin down down
Lo0 up up r-miltonsd


r-miltonsd#sh int gi0/1
GigabitEthernet0/1 is down, line protocol is down (notconnect)
Hardware is Gigabit Ethernet, address is d824.bd70.6241 (bia d824.bd70.6241)
Description: r-miltonsd
Internet address is 205.213.113.113/28
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, link type is auto, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:20:04, output 00:19:57, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/0 (size/max)
30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 0 bits/sec, 0 packets/sec
20874976395 packets input, 9155361291953 bytes, 0 no buffer
Received 2855190 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 2855178 multicast, 0 pause input
0 input packets with dribble condition detected
49446556211 packets output, 62094841514963 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out
Posted Mar 25, 2020 - 11:16 CDT
This incident affected: Milton School District.