[494432] [Cadott Community School District] [Site Down]
Incident Report for WiscNet
Resolved
Alarms have cleared. Interfaces are UP UP.
Posted 15 days ago. Aug 02, 2019 - 15:03 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC is seeing alarms which indicate service at your location is currently hard down.

Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 15 days ago. Aug 02, 2019 - 10:39 CDT
This incident affected: Cadott Community School District.