[420251] [Black Hawk School District] [South West] [Slow speeds reported]
Incident Report for WiscNet
Resolved
The problem has been resolved after LAN equipment was reconfigured and rebooted by member
Posted 9 months ago. Mar 05, 2018 - 16:14 CST
Identified
The BCN connection tested clear. WiscNet replaced its CPE and worked with member consultant to reset duplex configuration on network devices. Speeds appeared to have improved.
Posted 9 months ago. Mar 02, 2018 - 16:50 CST
Investigating
Notification of an unplanned event affecting your institution:

We have opened a ticket for investigation and we will have our engineering team investigate the speed issues during standard business hours.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 10 months ago. Feb 26, 2018 - 20:14 CST
This incident affected: Black Hawk School District.