[409169] [System TC] [South Central] [Connection issues with Charter connections]
Incident Report for WiscNet
Resolved
WiscNet has confirmed the this issue has remained stable.
We will continue to closely monitor this issue, and will act promptly should any further issues arise.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 11, 2018 - 08:06 CST
Monitoring
Charter technicians identified an issue with STP on one of their switches. Technicians reloaded the switch configuration and confirmed that connectivity has restored. We have observed all alarms clear as of 11pm CST Jan 10th. We will continue to monitor this circuit for stability. We thank you for your patience.
Posted Jan 11, 2018 - 01:36 CST
Update
Greetings,

Charter is still working on getting their technician to their data center. They have stated the tech is in route and that there is no ETA. Once the tech arrives they will troubleshoot with their engineering for resolution. We thank you for your patience.
Posted Jan 10, 2018 - 19:30 CST
Update
Greetings,

Wiscnet Engineering is working with Spectrum engineering to determine the correct place to dispatch to. This location will be a spectrum Data Center and there is no ETA on dispatch and no ETTR on the outage. The NOC will continue to follow up for updates and provide them to you once they are made available. We thank you for your patience.
Posted Jan 10, 2018 - 17:26 CST
Update
We are currently escalating with Charter to provide information in regards to a dispatch requested. Charter is stating that this is currently under review by the 'DNT' team to approve a dispatch. We are currently waiting on the line with the team until they provide us a thorough answer of what their next steps are.

In the meantime any further escalation with contacts in regards to the SLA held with Charter would be helpfully in this scenario.
Posted Jan 10, 2018 - 15:20 CST
Investigating
Notification of an unplanned event affecting your institution:

We are seeing issues with Charter device on site in which we have been unable to pass any traffic out of their device even after plugging a laptop directly into their equipment.

We have this escalated with their Tier 3 team in search of a dispatch to the location as this has met a 4 hour SLA with Charter. We are actively tracking this issue on the Charter ticket number of 11189728 and urge you to contact any escalation of SLA agreement contacts you may have in order to push this to resolution.

WiscNet is continuing to push and escalate this issue to resolution as well.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 10, 2018 - 14:56 CST
This incident affected: Wisconsin Technical College System.