[443885] [Winneconne and Omro SD] [Geographical Location] [Description]
Incident Report for WiscNet
Resolved
This issue is resolved.
Posted Jul 13, 2018 - 13:28 CDT
Update
The alarms have cleared for OmroSD.
Posted Jul 13, 2018 - 11:27 CDT
Identified
Notification of an unplanned event affecting your institution:

We are currently seeing equipment down at both Winneconne and Omro SD. We are seeing reported power outages in the area by Alliant Energy. We will be continuing to monitor the storm status and once the storms have passed or the equipment restores we will update with any further issues.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 13, 2018 - 01:00 CDT
This incident affected: Omro School District and Winneconne Community School District.