[419831] [Plum City School District] [West Central] [Network Unreachable]
Incident Report for WiscNet
Resolved
The alarms have cleared from our NOC console and the device is once again reachable. We are monitoring the circuit for stability and resolving this incident.

Please contact the WiscNet NOC at 608-442-6761 option 1 if you have comments, questions or concerns.
Posted 4 months ago. Feb 23, 2018 - 12:18 CST
Investigating
Notification of an unplanned event affecting your institution:

Wiscnet NOC has lost connectivity to this site. Please verify power and equipment, or whether maintenance activity is ongoing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 4 months ago. Feb 23, 2018 - 09:32 CST
This incident affected: West Central (Plum City School District).