[471580] [Multiple Sites] [Southern Wisconsin [Backbone link down]
Incident Report for WiscNet
Resolved
Outage caused by decommissioning of old circuit. Services have transitioned and restored on the new circuit.
Posted 6 months ago. Jan 30, 2019 - 09:10 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing a backbone link down affecting your location.

The NOC is engaging our fiber provider for investigation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Jan 30, 2019 - 07:55 CST
This incident affected: Almond-Bancroft School District, Belmont Community School District, Cuba City School District, Elcho School District, Florence County School District, Iola-Scandinavia School District, Manawa School District, Niagara School District, Port Edwards School District, Rosholt School District, Sharon J11 School District, Tigerton School District, and Two Rivers Public School District.