[373586] [Kewaunee School District] [Bay Area] [Unreachable Devices]
Incident Report for WiscNet
Resolved
The alarms have cleared and showing that services have restored. We are resolving our ticket.
Posted Jul 10, 2017 - 08:41 CDT
Investigating
The WiscNet NOC has received unreachable alarms for your site. Please confirm power and equipment for 915 2nd Street, Kewaunee, WI 54216

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 05, 2017 - 07:57 CDT
This incident affected: Kewaunee School District.