Stevens Point SD - Site Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 03:45 CST
Monitoring
Update : Ticket returned due to a change in the status of the alarms. Alarms in monitoring are now showing as clear as of 02:02 CST. I verified that the device is now reachable from both
IP and FQDN. During the course of my investigation, the alarm for linkUpDown flapped again at 02:40 CST. However, reach-ability remains up as before. As issue appears to have
cleared, per discussion with shift lead, resolving ticket.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

==================================================

--- 216.56.12.58 ping statistics ---
9 packets transmitted, 9 received, 0% loss, time 8008ms
rtt min/avg/max/mdev = 4.429/4.459/4.517/0.060 ms

--- r-stevenspointsd-siteowned.wiscnet.net ping statistics ---
10 packets transmitted, 10 received, 0% loss, time 9012ms
rtt min/avg/max/mdev = 4.437/4.474/4.521/0.027 ms

==================================================
Posted Feb 13, 2020 - 03:15 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 13, 2020 - 00:56 CST
This incident affected: Stevens Point Area Public School District.