WiscNet | Connection to Discovery World down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 20:00 CST
Monitoring
We are now seeing all devices as restored onsite. Please let us know immediately if you continue to experience any service issues and we will resume investigation.

608-442-6761 option 1

noc@wiscnet.net
Posted Jan 27, 2020 - 19:41 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 27, 2020 - 18:01 CST