[434586] [Ellsworth SD] [West Central] [Router Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 19, 2018 - 08:11 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing your router unreachable. Please verify power and equipment so that the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 18, 2018 - 23:00 CDT
This incident affected: Ellsworth Community School District.