[477815] [Multiple Sites] [Western Wisconsin] [Outage]
Incident Report for WiscNet
Resolved
The NOC has reached out to our partner provider and they have reported the outage as resolved. All of our alarms are clear and services should be restored. Please contact WiscNet for any questions or concerns.

Thank you
Posted Mar 23, 2019 - 18:00 CDT
Identified
The NOC has engaged our fiber provider who has confirmed an outage. The NOC will continue to follow up for further details and provide updates as they are made available. We thank you for your patience.
Posted Mar 23, 2019 - 06:46 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing your site hard down. We are actively investigating the outage. Further updates will follow.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 23, 2019 - 06:32 CDT
This incident affected: Antigo Unified School District, Dodgeville School District, Minocqua J1 School District, Phelps School District, Stratford School District, Walworth J1 School District, and Woodruff J1 School District.